Jump to content


Photo

Ad-Aware 9.5 installation error


  • Please log in to reply
32 replies to this topic

#1 worry

worry

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 26 August 2011 - 09:57 AM

Hi, trying to install Ad-Aware 9.5, keep getting error message saying,
Service 'Lavasoft Ad-Aware Service' could not be installed. Verify that you have sufficient privileges to install system services.
Can you help please.
Thank. :D Worry

Edited by CeciliaB, 26 August 2011 - 04:01 PM.
Changed topic title and description to be more descriptive /CeciliaB


#2 railfan5541

railfan5541

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 26 August 2011 - 11:57 AM

I'm having the same problem. It installed okay on one of my computers but not the other. They both have the same OS and anti virus programs. I have "administrator rights" on both. Do you have any suggestions?

#3 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6763 posts

Posted 26 August 2011 - 12:17 PM

Hi worry and railfan5541,

Which Windows do you have?
Do you install 9.5 as an automatic or manual update of 9.0.7 version, or haven't you Ad-Aware installed?

#4 worry

worry

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 26 August 2011 - 12:59 PM

Hi worry and railfan5541,

Which Windows do you have?
Do you install 9.5 as an automatic or manual update of 9.0.7 version, or haven't you Ad-Aware installed?


Manual, had old version 9.0.7. it deleated that, nothing installed now, will have to download old one again.

#5 worry

worry

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 26 August 2011 - 01:01 PM

Manual, had old version 9.0.7. it deleated that, nothing installed now, will have to download old one again.

Sorry got Windows XP.

#6 pctechman

pctechman

    Member

  • Members
  • PipPip
  • 25 posts

Posted 26 August 2011 - 02:12 PM

PCs have the most current wininstaller 4.5 (WindowsXP-KB942288-v3-x86), I installed the newest antivirus msi package with no problems, reinstalled WindowsXP-KB942288-v3-x86 to correct any problems with the installer, same results as below... there must be a problem with the Ad-Aware msi and Windows XP, these are 5 different Dell PCs so it's not a hardware issue, the results are exactly the same regardless of hardware...

I tried upgrading to Ad-Aware 9.5 on several different lab PCs, All PCs XP SP3 with updates (as of 08.25.11)

PC1:
I tried to install Ad-Aware 9.5 using the downloaded msi package, it starts the uninstall using Ad-Aware 9.07 uninstaller, part way through an error message pops up, click retry, then cancel, OK, then finish, does not auto restart. Manually restart, run 9.5 msi package which then tries to unistall the 9.07 version, same error messages as above. Restored Ad-Aware 9.07.

PC2:
Ran the Revo uninstaller using advanced features and removed everything related to Ad-Aware 9.07. Rebooted and started install for Ad-Aware 9.5 using the downloaded msi package, the install starts then ends in a Windows Installer dialog box appearing on screen. Restored Ad-Aware 9.07.

Edited by pctechman, 26 August 2011 - 02:14 PM.


#7 worry

worry

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 26 August 2011 - 03:40 PM

PCs have the most current wininstaller 4.5 (WindowsXP-KB942288-v3-x86), I installed the newest antivirus msi package with no problems, reinstalled WindowsXP-KB942288-v3-x86 to correct any problems with the installer, same results as below... there must be a problem with the Ad-Aware msi and Windows XP, these are 5 different Dell PCs so it's not a hardware issue, the results are exactly the same regardless of hardware...

I tried upgrading to Ad-Aware 9.5 on several different lab PCs, All PCs XP SP3 with updates (as of 08.25.11)

PC1:
I tried to install Ad-Aware 9.5 using the downloaded msi package, it starts the uninstall using Ad-Aware 9.07 uninstaller, part way through an error message pops up, click retry, then cancel, OK, then finish, does not auto restart. Manually restart, run 9.5 msi package which then tries to unistall the 9.07 version, same error messages as above. Restored Ad-Aware 9.07.

PC2:
Ran the Revo uninstaller using advanced features and removed everything related to Ad-Aware 9.07. Rebooted and started install for Ad-Aware 9.5 using the downloaded msi package, the install starts then ends in a Windows Installer dialog box appearing on screen. Restored Ad-Aware 9.07.

Thanks for that pctechman,
Ran Revo uninstaller as PC2: Rebooted, downloaded Ad-Aware 9.5, loaded OK, ALL WORKING OK NOW.
Thanks again.
Worry. :)

#8 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6763 posts

Posted 27 August 2011 - 12:51 AM

@pctechman:
Your issue has been moved to the topic http://www.lavasofts...showtopic=31633

#9 mistermister

mistermister

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 September 2011 - 03:42 PM

@pctechman:
Your issue has been moved to the topic http://www.lavasofts...showtopic=31633


Hi CeciliaB

I get the same message when i try to install Ad-Aware 9.5,

"Service 'Lavasoft Ad-Aware Service' could not be installed. Verify that you have sufficient privileges to install system services."

I have Windows XP on my home PC. No Administrator since I am only user. Had an old free Ad-Aware version that was removed a while ago. Tried your command prompt solution but i have no Administrator password since that was never setup on my home pc. Help please.

Edited by mistermister, 04 September 2011 - 03:42 PM.


#10 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6763 posts

Posted 06 September 2011 - 09:37 AM

Hi mistermister,

In those cases the administrator password is usually empty, that is you press the Enter key.

Have you tried the solution in post #7?

#11 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6763 posts

Posted 13 September 2011 - 11:58 PM

@1776blues:
Your post has been moved to a new topic since you don't get the error message "Service 'Lavasoft Ad-Aware Service' could not be installed. "
You find it here: http://www.lavasofts...showtopic=31713

#12 railfan5541

railfan5541

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 06 October 2011 - 02:09 AM

Hi worry and railfan5541,

Which Windows do you have?
Do you install 9.5 as an automatic or manual update of 9.0.7 version, or haven't you Ad-Aware installed?


Hi CeciliaB

I hate to post to a dead topic, but I have no choice, I'm stuck. I am running XP sp3 with Zone Alarm Extreme Security. It was an automatic update. I opened Ad Aware and it told me there was an update. I downloaded the file and it removed 9.07 and tried to install 9.5 and the error came up. I have since used the Revo uninstaller to remove 9.0 It removed 43 leftover files, but I still get the same error when installing 9.5 I tried downloading a fresh version of 9.5's installer file in case mine was corrupted. It did the same thing. I even tried shutting down Zone Alarm before installing 9.5 but I had the same error. My last scan before the 9.5 installation was clean, so there shouldn't be any infections. I'm out of things to try.

#13 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6763 posts

Posted 06 October 2011 - 12:21 PM

Hi railfan5541,

I guess it is a conflict with ZoneAlarm. Even when you shut it down, there are probably something still running. The part called "Advanced Firewall" on http://www.zonealarm...me-security.htm can certainly make it difficult to install advanced programs as antivirus programs.

Even if LS Digger Barnes explanation about possible conflicts with other security programs doesn't match your case, it might give you some understanding.
http://www.lavasofts...s...st&p=125582

#14 railfan5541

railfan5541

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 07 October 2011 - 12:06 AM

Hi railfan5541,

I guess it is a conflict with ZoneAlarm. Even when you shut it down, there are probably something still running. The part called "Advanced Firewall" on http://www.zonealarm...me-security.htm can certainly make it difficult to install advanced programs as antivirus programs.

Even if LS Digger Barnes explanation about possible conflicts with other security programs doesn't match your case, it might give you some understanding.
http://www.lavasofts...s...st&p=125582


I guess it could be a conflict, but what bothers me is it installed on one computer, but not the other with the exact same software on both.

#15 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6763 posts

Posted 07 October 2011 - 12:10 AM

Check that you have exactly the same configuration in ZoneAlarm, too.

You might try to start the installation from a command prompt since that might give us better error messages:

Start - All programs - Accessories
Right-click on 'Command prompt' and select 'Run as administrator' if available, if not left-click 'Command Prompt'.

Move (or download) the installation file, that is Ad-Aware95Install.msi, to the folder C:\ to make it easy to find with the 'Command Prompt'.

In the 'Command Prompt' enter this command:

msiexec /a C:\Ad-Aware95Install.msi /lierwm C:\Ad-AwareLog.txt

Ad-AwareLog.txt will then contain a lot of messages from the installation program.

#16 railfan5541

railfan5541

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 07 October 2011 - 11:30 PM

Check that you have exactly the same configuration in ZoneAlarm, too.

You might try to start the installation from a command prompt since that might give us better error messages:

Start - All programs - Accessories
Right-click on 'Command prompt' and select 'Run as administrator' if available, if not left-click 'Command Prompt'.

Move (or download) the installation file, that is Ad-Aware95Install.msi, to the folder C:\ to make it easy to find with the 'Command Prompt'.

In the 'Command Prompt' enter this command:

msiexec /a C:\Ad-Aware95Install.msi /lierwm C:\Ad-AwareLog.txt

Ad-AwareLog.txt will then contain a lot of messages from the installation program.



Okay, I'll try to install it as a command prompt.

Today I completely removed Zone Alarm using the Revo Uninstaller on the highest setting. It still gave me the same error. I even tried not installing the Ad Watch Live files with the same result. Hopefully the installation log will help when I get it.

#17 railfan5541

railfan5541

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 10 October 2011 - 05:11 PM

Check that you have exactly the same configuration in ZoneAlarm, too.

You might try to start the installation from a command prompt since that might give us better error messages:

Start - All programs - Accessories
Right-click on 'Command prompt' and select 'Run as administrator' if available, if not left-click 'Command Prompt'.

Move (or download) the installation file, that is Ad-Aware95Install.msi, to the folder C:\ to make it easy to find with the 'Command Prompt'.

In the 'Command Prompt' enter this command:

msiexec /a C:\Ad-Aware95Install.msi /lierwm C:\Ad-AwareLog.txt

Ad-AwareLog.txt will then contain a lot of messages from the installation program.


I ran the command prompt as instructed. Was it supposed to start the installation procedure? It looked like it might for a second then it quit, so the log file isn't very big. I made several attempts with the same result. I attached the file anyway. I hope it helps.

Attached Files



#18 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6763 posts

Posted 11 October 2011 - 12:48 PM

I have forwarded the information to my contact person at Lavasoft and hopefully they have a suggestion.

#19 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6763 posts

Posted 13 October 2011 - 12:07 PM

Please, try the solution in the post http://www.lavasofts...s...st&p=129913 If you don't understand it, don't hesitate to ask.

#20 railfan5541

railfan5541

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 13 October 2011 - 05:49 PM

Please, try the solution in the post http://www.lavasofts...s...st&p=129913 If you don't understand it, don't hesitate to ask.


Ok, I must be blind. I can't find the "Installer" folder in C:\Windows\Installer I have both system folders and hidden folders visible.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users