Jump to content


Photo

Solution To The Event Error Notice ID 7026


  • Please log in to reply
1 reply to this topic

#1 ColTom2

ColTom2

    Ad-Aware 2007 Beta Tester

  • Valued Member
  • PipPipPip
  • 59 posts

Posted 27 July 2009 - 04:08 AM

Hi Casey:

OK you owe me one, as after I uninstalled AE I had the problem that many have posted in the Lavasoft Forum here and no one had an answer.

Here is the solution:

I ran Autoruns for Windows http://technet.micro...s/bb963902.aspx and screened
it closely and found the culprit. It was listed under HKLM\System|CurrentControlSet\Services and I unticked "Lbd" Ad-aware Mini-Filter Driver. Rebooted and the problem was gone.

However, to be sure I deleted all aspects of the Lavasoft Lbd driver problem failing to load on System Startup I ran
Regedit> HKLM\System\CurrentControlSet\Services and deleted the "Lbd" entry.
Now it is entirely gone and no longer appears in Autoruns.

Keep up the great work....

ColTom2

#2 casey_boy

casey_boy

    Volunteer Helper/Moderator

  • Volunteer Security Advisor
  • PipPipPip
  • 3565 posts

Posted 27 July 2009 - 08:47 AM

:rolleyes:

I have reported this for Lavasoft to look into (mainly why the uninstaller sometimes doesn't remove that registry entry) and we'll offer this as the solution for now. Thank you for your contribution ColTom2!

Casey

If I have been helping you and I do not reply within 48hours, feel free to send me a PM.


* My Website * Malware Removal Help * If you'd like to say thanks *Lavasoft Customer Support





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users