Jump to content


Photo

lost MFC7OU.DLL from false positive run


  • Please log in to reply
2 replies to this topic

#1 Zipster

Zipster

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 July 2009 - 08:59 PM

I have seen the recent postings to the forum on the lost file and had to join. I deleted the file when I ran the update the other day (I have AE) - it was the win32.../delf issue that everyone is talking about. lost MFC7OU.DLL SPMgr.exe - unable to locate component

Anyway, I pulled up the info that you want to know the scan log... Where do I find this scan log? I deleted the file rather than quarantine and I don't know where/how to pull up the files. I run on XP

I saw this post: http://www.lavasofts...showtopic=18033 but don't know how/where to pull up those files on my computer

#2 LS CalamityJane

LS CalamityJane

    Former Lavasoft Staff

  • Members
  • PipPipPip
  • 8814 posts

Posted 21 July 2009 - 01:34 AM

Hello Zipster,

I'll help you with this. Tell me these two things, please.

1. What is your operating system? (win2k, XP or Vista?)

2. What version of Ad-Aware are you using (2007, 2008, or AE?)

Then I'll write up some easy steps for you to follow post the log.

We need to see the log so we can then assist you in replacing the file in the locations it may have been located on your computer (not all systems have it in the same place and/or multiple locations).
Please do NOT send Private Messages to Staff or helpers to request assistance! We do not give a personal support via PM The way to request help is to post a NEW TOPIC in the appropriate forum.

Look for the *New Topic* Button near the top right when viewing the forums.

Here in the forums, replies are posted to topics only. Thank you for your understanding and cooperation!
Plus and Pro Ad-Aware users (only) may use the Support Center for personal assistance:
Support Center


Microsoft MVP/Windows - Security 2003-2009

#3 raxmuz

raxmuz

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 07 August 2009 - 08:46 AM

Hi I'm also having the same problem. On startup it's telling me the SPM module cannot be not found. App Name : MFC7OU.DLL

It seems Ad-aware has deleted it.

I'm using AE edition and Vista

Any help would be appreciated.

Rgds Raxmuz


Hello Zipster,

I'll help you with this. Tell me these two things, please.

1. What is your operating system? (win2k, XP or Vista?)

2. What version of Ad-Aware are you using (2007, 2008, or AE?)

Then I'll write up some easy steps for you to follow post the log.

We need to see the log so we can then assist you in replacing the file in the locations it may have been located on your computer (not all systems have it in the same place and/or multiple locations).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users