Jump to content


Photo

Cannot check for updates after updating to 8.04


  • Please log in to reply
3 replies to this topic

#1 swankster

swankster

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 21 April 2009 - 08:30 PM

After updating to 8.04, I can't check for updates. I'm pretty sure I already have the latest definitions installed, but I just can't check.

I've tried uninstalling, rebooting, installing, and rebooting again. The program updates itself to 8.04 and the problem occurs. Perhaps if someone linked to me to a 8.04 installation package I could uninstall and try installing that - maybe the problem lies within the updating process.

Edited by swankster, 21 April 2009 - 11:33 PM.


#2 GoddersUK

GoddersUK

    Valued Member/ Ad-Aware Beta Tester

  • Valued Member
  • PipPipPip
  • 688 posts

Posted 22 April 2009 - 10:45 PM

Hi,

Could please you tell us exactly what the symptoms are when you try to check for updates - how can't you check.

Have you tried updating using the Start menu instead of from within Ad-Aware (Start>All Programs>Lavasoft>Ad-Aware>Ad-Aware Updates) - sometimes this helps.

Finally can you please try to manually import the definition file - available from: http://www.lavasoft....ritycenter/blog

Hope this helps,

GoddersUK
If you are a paying user (Plus/Pro License) you should visit the Lavasoft Support Centre.

If you need help to remove an infection:

Read this first. Follow ALL the steps in it. If you do not then you will just be asked to go away and do so.
Then post your HJT log (copy and paste, don't attach) into a NEW topic in the HJT Log Forum
Await advice from either a Volunteer Security Advisor or a member of Lavasoft staff.


If you see anyone other than a VSA or Lavasoft staff member giving advice in the HijackThis forum please PM a mod.


DO NOT POST HJT LOGS IN ANY FORUM OTHER THAN THE OFFICIAL HJT LOG FORUM. We will be unable to deal with them there and will just tell you to go to the right place.


Please do NOT bump HijackThis log posts, it won't help you receive help any faster - the VSAs look for posts with zero replies. If after one week you have not received a response please repost your log file in a NEW thread.

#3 swankster

swankster

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 22 April 2009 - 11:29 PM

Hi.

If I open Ad-Aware itself, and click Update, nothing happens. If I right-click the taskbar icon and select update, I get "Failed to start update".

Importing through the program doesn't seem to do anything. However I could be wrong - when I select the definition file, the window just disappears without a confirmation message.

I haven't tried through the start menu - actually I uninstalled it earlier. I'll let you know what happens when I reinstall it later today.

Thank you for your reply.

Edited by swankster, 22 April 2009 - 11:37 PM.


#4 swankster

swankster

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 23 April 2009 - 12:46 AM

I'm just gonna wait until they release an 8.04 installation package.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users