Jump to content


Photo

New definitions file can't be read


  • This topic is locked This topic is locked
6 replies to this topic

#1 plenumgratia

plenumgratia

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 09 May 2006 - 11:38 PM

Could this be due to my ZoneAlarm settings? Cookie settings? Don't thik I changed anything lately, but maybe I did. If you have an idea please suggest it. Thanks.

#2 ___

___

    Advanced Member

  • Members
  • PipPipPip
  • 143 posts

Posted 09 May 2006 - 11:43 PM

Hi plenumgratia. If you look around the forums, you'll see many people are currently having problems updating. It's usually a good idea to look to see if others are having the same issue as yourself before posting.

EDIT: To clarify, there is most likely nothing wrong your end. The server where the updates are available from is going from very slow to not responding at all. Many people are experiencing this problem, and the best thing to do is just to wait until it's working again. There is nothing else you can do.

#3 geminii_98

geminii_98

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 10 May 2006 - 02:36 AM

Could this be due to my ZoneAlarm settings? Cookie settings? Don't thik I changed anything lately, but maybe I did. If you have an idea please suggest it. Thanks.



Hi plenumgratia
I am having the same problem! Was driving me insane, so decided to check here see if anyone else was experiencing the same issue. Nice to see that I am NOT the only one!!!!!!!!!!!! Side note...I know i didn't change anything. Guess we have to just keep trying till we can get the updated def file. I know this does not help you, but just wanted you to know you are NOT alone.

Hang in there

#4 GRAFX

GRAFX

    Advanced Member

  • Members
  • PipPipPip
  • 515 posts

Posted 10 May 2006 - 06:21 PM

plenumgratia & geminii_98,
There was a problem but this seems to have been resolved so I recommend that you keep trying the WebUpDate to get Latest Definition File
(SE1R107 09.05.2006)
as the server has been as is very busy ;)
but you can
always download it manually
but if you still can not get the update please let us know.

GRAFX Posted Image
press Enter then have a Brandy then if the problem is still there have another Brandy
Q: does it work
A: It does seem to for a few hours at least
LandzDown

#5 plenumgratia

plenumgratia

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 May 2006 - 04:58 PM

Hi plenumgratia. If you look around the forums, you'll see many people are currently having problems updating. It's usually a good idea to look to see if others are having the same issue as yourself before posting.

EDIT: To clarify, there is most likely nothing wrong your end. The server where the updates are available from is going from very slow to not responding at all. Many people are experiencing this problem, and the best thing to do is just to wait until it's working again. There is nothing else you can do.



#6 plenumgratia

plenumgratia

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 May 2006 - 05:04 PM

Thanks to you who responded. It was as you said, the busy server now is OK and the files update as they should. Good to learn the manual method-- go to http://updates.ls-servers.com/public and download defs.zip.

If there's another emergency I'll try that.

#7 GRAFX

GRAFX

    Advanced Member

  • Members
  • PipPipPip
  • 515 posts

Posted 11 May 2006 - 06:09 PM

plenumgratia,
Glad you sorted Posted Image
if you need any help with what is found in your logfile feel free to post an up to date log file .

GRAFX Posted Image
press Enter then have a Brandy then if the problem is still there have another Brandy
Q: does it work
A: It does seem to for a few hours at least
LandzDown




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users