Jump to content


Photo

Ad-Aware Bug?


  • Please log in to reply
10 replies to this topic

#1 ChaosLegend

ChaosLegend

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 11 September 2006 - 02:06 PM

I have been using Ad-Aware Professional and my friend, personal for 2 to 3 years now with absolutely no problem. However, last weekend, I updated my definitions, scanned my computer, found 1 threat removed it and the rebooted. When I rebooted, I was shocked. Explorer.exe refused to open properly and needed to be opened manualy from Task Manager, the internet could not get conected, there were files that were missing from my McAfee antivirus, and to top it off, my internet explorer was having runtime errors.

Thinking this was an isolated incident, I reformated my hard drive as I did not have much space and therefore turned off system restore. I also had backed up all my data very recently so nothing was lost except a couple of hours time.

About halfway through my reformatting, my friend called me asking me for help, describing the exact things that happened to me, and whats more it happened after an Ad-Aware scan which only identified 1 threat as well. He had system restore and therefore restored to about 2 days back.

The point of all this is not really asking for a solution, as it is easy enough to just system restore. What I am worried about is that Ad-Aware may be bugged and both me and my friend are afraid of using it now, instead opting for less reliable software. I hope I can get a reply to this, maybe guiding me to wether I should continue using Ad-Aware.

#2 LS CalamityJane

LS CalamityJane

    Former Lavasoft Staff

  • Members
  • PipPipPip
  • 8814 posts

Posted 17 September 2006 - 07:30 PM

Hello ChaosLegend

Any idea what threat was found? It is possible there may have been a false detection (which all scanners can have from time to time). Those are usually reported and fix rather quickly. But, this is why the default action of Ad-Aware when you remove items is to put them into the Quarantine list so they can be restored if a problem is discovered. Did you check your quarantine list for the deleted item?
Please do NOT send Private Messages to Staff or helpers to request assistance! We do not give a personal support via PM The way to request help is to post a NEW TOPIC in the appropriate forum.

Look for the *New Topic* Button near the top right when viewing the forums.

Here in the forums, replies are posted to topics only. Thank you for your understanding and cooperation!
Plus and Pro Ad-Aware users (only) may use the Support Center for personal assistance:
Support Center


Microsoft MVP/Windows - Security 2003-2009

#3 badass

badass

    Member

  • Members
  • PipPip
  • 10 posts

Posted 18 September 2006 - 09:52 AM

Hello ChaosLegend

Any idea what threat was found? It is possible there may have been a false detection (which all scanners can have from time to time). Those are usually reported and fix rather quickly. But, this is why the default action of Ad-Aware when you remove items is to put them into the Quarantine list so they can be restored if a problem is discovered. Did you check your quarantine list for the deleted item?



Both myself, my son and a friend of mine in Canada have had the same problem over the last few weeks - I have formatted about 6 times in as many weeks. My friend in Canada installed Ad-aware whilst I was talking to him on XFire, ran the scan and then disconnected and the reason was he had to reformat - exactly the same issues as me. It HAS to be adaware related.. He said the only thing it found were cookies too so nothing quarantined/deleted in error..

I have not used Ad-aware for 2 weeks now and have had a perfectly smooth running system..

I made a post on the 14th to this effect but have yet to receive any replies....

http://www.lavasofts...s...opid=17119

meh - I like Ad-aware - can someone fix it please?

#4 rydin4life

rydin4life

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 18 September 2006 - 04:50 PM

Just yesterday I dowloaded a new update and ran a scan. I find once occurence of spyware and then my scan ends somwhere in the middle of c:/winnt/system32/...

It then stops, and restarts my pc...sounds a little different, but quite similar to what you are experiencing. I first saw it stop of lsass.exe and thought maybe I had been infected with the sasser worm, but have no other problems and a smooth system except for ad-aware, making me believe that it is a problem with the ad-aware software. I hope this can be resolved in a futre ad-aware update and will resolved itself..

#5 ouch

ouch

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 19 September 2006 - 01:48 AM

Hi
I belive there is a bug in the latest Adware updates! Because Every time I run a scan it wipes out the restore points in my Windows Restore Progam.I can't use this program any more untill thay fix whats wrong.
and find what is causing this .I have used (Lavasoft Ad-Aware SE) for three or four years with out any problems I like this program very much and hope Lavasoft fines and fixes the problem soon.
ouch

#6 spike-nz

spike-nz

    Advanced Member

  • Volunteer Security Advisor
  • PipPipPip
  • 3092 posts

Posted 19 September 2006 - 02:43 AM

rydin4life,

Please see these posts in the Lavasoft Support Forums > FAQ's > Ad-Aware SE > Technical section of the forum:

Ad-Aware SE terminates or PC reboots during scan, removal process

During An Ad-aware Scan I Get A Bluescreen And My Computer Restarts... What Is Wrong?

During an Ad-Aware scan, I get a bluescreen and my computer restarts, what is wrong?, bluescreen, blue screen, bsod

Let us know if any of these help, or whether you are still having problems.

Regards,

Spike

#7 badass

badass

    Member

  • Members
  • PipPip
  • 10 posts

Posted 21 September 2006 - 01:18 PM

These do not help at all - formatting is the only way out at the moment..

rydin4life,

Please see these posts in the Lavasoft Support Forums > FAQ's > Ad-Aware SE > Technical section of the forum:

Ad-Aware SE terminates or PC reboots during scan, removal process

During An Ad-aware Scan I Get A Bluescreen And My Computer Restarts... What Is Wrong?

During an Ad-Aware scan, I get a bluescreen and my computer restarts, what is wrong?, bluescreen, blue screen, bsod

Let us know if any of these help, or whether you are still having problems.

Regards,

Spike



#8 badass

badass

    Member

  • Members
  • PipPip
  • 10 posts

Posted 22 September 2006 - 12:25 PM

bump

#9 spike-nz

spike-nz

    Advanced Member

  • Volunteer Security Advisor
  • PipPipPip
  • 3092 posts

Posted 22 September 2006 - 01:24 PM

Edit

#10 spike-nz

spike-nz

    Advanced Member

  • Volunteer Security Advisor
  • PipPipPip
  • 3092 posts

Posted 22 September 2006 - 01:28 PM

@ badass, - You have your own thread - please do not "bump" someone else's

@ rydin4life and ouch,

Did you try the steps I posted above (remember, what doesn't work for one person, doesn't mean it won't work for you).

Regards,

Spike

#11 badass

badass

    Member

  • Members
  • PipPip
  • 10 posts

Posted 22 September 2006 - 01:55 PM

@ badass, - You have your own thread - please do not "bump" someone else's

@ rydin4life and ouch,

Did you try the steps I posted above (remember, what doesn't work for one person, doesn't mean it won't work for you).

Regards,

Spike


not one person admin or not replied to my thread - and my issues were almost identically related - why on earth can't I try to help others and myself in a totally related thread....


and (although this is not aimed at me even though I have the same issue) I tried the links only to have to reformat again

I stated that also in the thread someone had actually replied to....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users