Jump to content


Photo
- - - - -

Uninstalled ad-aware 10.x - internet stopped working


  • Please log in to reply
18 replies to this topic

#1 adastra1

adastra1

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 08 December 2012 - 03:32 PM

Hi!

So , i tried to uninstall ad aware. I did it From "add and remove programs".
During the halfway of uninstallation my computer crashed and i got blue screen of death.
After that my computer restarts and i couldn't get my internet to work anymore. I tried to restart my router and restart everything without success.

Ad aware was Still at " add and remove programs"list, so i tried to repair the install without success.
Then i tried to uninstall it again and then it worked. But my internet still doesnt work.

Do you have any idea what could be wrong? Is this something that others have experienced? Im pretty sure that the problem could be on my computer and i cant fix it because the lack of computer skills.

Thanks!

#2 adastra1

adastra1

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 08 December 2012 - 03:56 PM

Sorry for starting a this topic. I went through the older topics and found one that was identical.

Im going to try system restore now. I hope that it works.

#3 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7536 posts

Posted 09 December 2012 - 12:40 AM

Hi adastra1,

No need to apologize :)
If the system restore don't help, you are welcome back.
If you do a system restore do a time when Ad-Aware was installed, please see the How to uninstall Ad-Aware 10.x and hopefully the uninstallation works.

#4 adastra1

adastra1

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 09 December 2012 - 11:52 AM

yeah!

It worked, everything works like a charm now!

#5 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7536 posts

Posted 09 December 2012 - 12:01 PM

Great!

#6 Sal Jones

Sal Jones

    Member

  • Members
  • PipPip
  • 12 posts

Posted 12 December 2012 - 11:29 PM

I tried updating the latest version of ad aware this morning and in between the installation my computer just shut down. After it rebooted and said : windows recovered from unexpected error: Now ad aware is nowhere to be found and i cant connect to the internet. Will a system restore help my issue as well. Help.

#7 Sal Jones

Sal Jones

    Member

  • Members
  • PipPip
  • 12 posts

Posted 12 December 2012 - 11:29 PM

p.s. I have never done a system restore. Is it difficult?

#8 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7536 posts

Posted 12 December 2012 - 11:38 PM

Hi Sal Jones,

I think that a system restore is a good choice in your case too.
It isn't difficult:
Start menu - All programs - Accessories - System Tools - System Restore
Select a date and time before the update of Ad-Aware.

If you get an error message, please restart the computer in Safe mode by tapping F8 key repeatedly during the start and select Safe mode in the menu, see http://www.microsoft...t_failsafe.mspx.

Afterwards it would be nice, if Lavasoft could investigate what happened.

#9 Sal Jones

Sal Jones

    Member

  • Members
  • PipPip
  • 12 posts

Posted 13 December 2012 - 12:04 AM

Hi,
i did a system restore two times now, (both at different earlier dates) and unfortunetaly it said that it didnt complete successfully. The message reads System restore could not access a file, This is probaly because an antivirus program is running on the computer. Temporarily disable your antivirus and retry system restore. (0x80070005) I cant connect to the internet and i have deleted the ad aware update from the computer. Will safe mode be of any help in this case?

#10 Sal Jones

Sal Jones

    Member

  • Members
  • PipPip
  • 12 posts

Posted 13 December 2012 - 12:06 AM

Or will removing ad aware from add/remove programs help?

#11 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7536 posts

Posted 13 December 2012 - 12:08 AM

Try with safe mode first. In safe mode the antivirus program shouldn't be running.

#12 Sal Jones

Sal Jones

    Member

  • Members
  • PipPip
  • 12 posts

Posted 13 December 2012 - 12:12 AM

so i should do a system restore while on safe mode right?

#13 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7536 posts

Posted 13 December 2012 - 12:23 AM

Yes, you start the computer in safe mode and then you run the system restore.

#14 Sal Jones

Sal Jones

    Member

  • Members
  • PipPip
  • 12 posts

Posted 13 December 2012 - 12:33 AM

you were right it worked. i wonder what went wrong with the update file. i like ad aware and i would like to continue using the program. thanks for the help and appreciate the quick responses.

#15 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7536 posts

Posted 13 December 2012 - 01:13 AM

Do you have an old version of Ad-Aware installed and/or other antivirus/security programs?
If yes: Which programs and versions?

#16 Sal Jones

Sal Jones

    Member

  • Members
  • PipPip
  • 12 posts

Posted 13 December 2012 - 01:31 AM

I always update ad-aware when a new version becomes available, so I don't think I have a previous version still installed. I also have AVG Free 2013 and Ad-aware Free version 10.3.45.3935 on my win 7 laptop. I have always used these two and rarely do i have any issues.

#17 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7536 posts

Posted 13 December 2012 - 12:36 PM

Lavasoft and AVG don't support the combination of AVG 2013 and Ad-Aware 10.3. Ad-Aware 10.4 is only supported together with AVG, if you use Ad-Aware as an on-demand scanner. Ad-Aware 10.4 will be installed in on-demand scanner mode as long as you don't turn on real-time protection or anything else that will give you a warning.

It is probably due to a conflict between AVG and Ad-Aware, that you got a crash while updating.

Please, create a system restore point, turn off AVG and then follow How to uninstall Ad-Aware 10.x. Restart the computer and then install Ad-Aware 10.4.

#18 Sal Jones

Sal Jones

    Member

  • Members
  • PipPip
  • 12 posts

Posted 16 December 2012 - 11:05 PM

hi cecilia,
i disabled avg and was able to update to ad aware 10.4 without any interruptions. thank you for all your assistance.

#19 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7536 posts

Posted 16 December 2012 - 11:15 PM

Hi Sal,

You're welcome :)
Great that you succeeded!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users