Jump to content


Photo
- - - - -

"Install package save error"

Solution

  • This topic is locked This topic is locked
No replies to this topic

#1 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7407 posts

Posted 28 September 2012 - 11:04 PM

This is a summary of the problem and solution described in http://www.lavasofts...age-save-error/

DKielby was updating from Ad-Aware 10.2 to 10.3 and got the error message:
"Installation package save error. Please, check your firewall and security settings and try again later."

DKielby found this solution:
"First I looked in the Programs and Features control panel. I found three Ad-Aware installations.
1. Ad-Aware Security Add-on v2.2.0.11
2. Ad-Aware Browsing Protection v1.0.1.41
3. Ad-Aware Antivirus v10.2.21.3698

I successfully uninstalled the Security Add-on. I successfully uninstalled Browsing Protection. Then, the Antivirus program which remained offered two choices; 'CHANGE' and 'REPAIR'. There was no option to uninstall. I did not even look at the CHANGE option. I ran the REPAIR option. The repair process did it's thing and disappeared. I was a bit disappointed that there was no confirmation of the REPAIR completion nor it's success. The progress bar just disappeared. Then I looked to confirm that I still had a functional Ad-Aware v10.2.21.3698, and yes I did. Next I ran again the installation program file which was already downloaded. Installation was successful. Ad-Aware Free v10.2.21.3698 was upgraded to Ad-Aware Free v10.3.45.3935."





Also tagged with one or more of these keywords: Solution

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users