Jump to content


Photo

Upgrade from Ad-Aware 9 Pro to 10.2


  • Please log in to reply
3 replies to this topic

#1 crosswithyou

crosswithyou

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 July 2012 - 06:28 PM

Hi.

I'm running Ad-Aware 9 on Windows 7 Professional 64-bit. I just tried to update it to version 10.2. At first the installer told me that my McAfee Security Center was not compatible with Ad-Aware. Okay, fine. I get McAfee for free from my ISP and am actually paying for Ad-Aware Pro so I uninstalled McAfee i order to install the new Ad-Aware 10.2. The installer ran and then told me I needed to restart my PC to finish the process. After restarting, nothing has changed. I'm still running Ad-Aware 9 and the folder that Ad-Aware 10 was supposed to be installed in is empty except for a Definitions folder. What's going on? I've tried running the installer twice with the same result.

Also, Ad-Aware 9 has been crashing on me a lot lately. I don't know why. Before I know it, it just comes up with a notice asking if I want to send an error report. I can't remember which version of Ad-Aware 9 I'm running and I would look it up if it didn't crash... I think it was 9.0.6 or something.

Anyway, any assistance would be appreciated.

#2 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7293 posts

Posted 21 July 2012 - 10:28 PM

Hi crosswithyou,

Have you run McAfee's special removal program to be sure that everything of McAfee has been deleted?
http://service.mcafe...spx?id=TS101331

Since Ad-Aware 9.0.6 is very old, the installation program for version 10 doesn't include an uninstallation for it. You have to uninstall 9.0.6 yourself before installing 10.2.

Since you have bought the product, you can use the Lavasoft support instead of this forum with volunteers: http://lavasoft.com/...contact_support

#3 crosswithyou

crosswithyou

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 29 July 2012 - 03:22 PM

Thank you. I uninstalled my current version of Ad-Aware and installed version 10. Works like a charm now!

Ya know, I tried to log into my Lavasoft account but couldn't. It told me my password was wrong and when I tried to retrieve it, I never receive the mail. I wonder if my mail is blocking it. Anyway, I've submitted a request to update my email to a different address so hopefully that will solve the problem.

Thanks again for the help!

#4 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7293 posts

Posted 29 July 2012 - 03:56 PM

You are welcome :)

I'm glad your Ad-aware is running now!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users