Jump to content


Photo
- - - - -

Adaware_Installer.exe is not a valid Win32 program


  • Please log in to reply
1 reply to this topic

#1 Sebh007

Sebh007

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 June 2012 - 11:16 AM

I am running Ad-Aware Pro on Vista and have been doing so very happily for some considerable time (years not months).

My current Ad-Aware version is 9.6.0.

A prompt came up suggesting I upgrade to v10 which I am happy to do in principle (and in practice if I can make it work!).

I clicked on the 'Update Now' button and a download started. The download was a single file 'Adaware_Installer.exe'. I saved the file and then tried to run it, both from within Firefox and alsousing Windows Explorer - no joy - I just get this message: 'adaware_installer.exe is not a valid Win32 program'.

So, I tried downloading the file again. This time I got a different filesize - it was 6,091KB instead of 5,066KB - I have no idea why or how there was a difference. Anyway, having tried to initiate the installation with the second, larger, file, it ran perfectly.

Even though I found a solution, I couldn't find anything on the internet about this error so I'm posting this just in case others have the same experience.

Good luck!

#2 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7289 posts

Posted 09 June 2012 - 11:54 AM

Hi Sebh007,

I'm glad you found a solution. :)
It might have been some kind of error during the download that made the file smaller than it should be and therefore not a valid program file.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users