Jump to content


Photo
- - - - -

Ad-Aware 10 does not start

10.x

  • Please log in to reply
5 replies to this topic

#1 zon14

zon14

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 April 2012 - 01:31 AM

So here's what I did so far.
  • Installed 10.x over 9.6. on Vista 64bit. Installation went off without errors or any notifications.
  • Tried starting 10.x and...nothing happens. No errors no notifications, nothing.
  • I look through the logs and came across this notable entry. "The following boot-start or system-start driver(s) failed to load:
    Lbd". Now I don't know if this file is part of the 10.x suite or not, but I look for an lbd.inf file, and fail to find it anywhere.
  • Uninstall 10.x and reinstall 9.6.
  • Completely uninstall 9.6 as much as possible, down to booting regedit and manually removing any entries releated to AdAware.
  • Reinstall 10.x with same results.
The only other relevant error log I get is 'DCOM got error "1053" attempting to start the service Ad-Aware Service with arguments "" in order to run the server:'

I do have Avira Antivirus so I'm not sure if that would block anything or not. That's what I got so far.

#2 megamind

megamind

    Advanced Member

  • Members
  • PipPipPip
  • 173 posts

Posted 15 April 2012 - 03:45 AM

zon14,

Installing two antivirus is not recommend you are lucky that you didn't get BSOD like other people who are trying to install AD-aware 10 with other antivirus.Ad-aware 10 is full fledge antivirus with antispyware.
Remove Avira then install ad-aware 10.

Edited by megamind, 15 April 2012 - 03:46 AM.


#3 zon14

zon14

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 April 2012 - 12:05 AM

I went ahead and uninstalled both Avira and Ad-Aware, thinking that may be the former was interfering with installation, and tried reinstalling Ad-Aware again. Same results. lbd isn't there, and the Ad-Aware server won't start.

I may be forced to downgrade back to 9.6 since I don't want online without some sort of antivirus installed.

#4 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6758 posts

Posted 22 April 2012 - 12:37 AM

Hi zon14,

Lbd.sys is a part of Ad-Aware 9 and not Ad-Aware 10, as far as I know.

Have you followed Avira's instructions for manual uninstallation to be certain that whole Avira has been removed? http://www.avira.com...detail/kbid/902

#5 Stormpc

Stormpc

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 May 2012 - 02:45 AM

I had a nearly identical problem that still has not resolved, however I did not have Avira. My Avast subscription had run out and I uninstalled it before downloading the new AdAware. The installation seemed painless and easy, I was prompted to restart for final phase, and then I noticed something wrong. After the restart, AAW did not run the scan that I was told would start so I clicked user icon to logon to windows and double clicked desktop icon to open the Adaware user panel.
It did not open.
After a couple of tries, I went to services.msc where I found that Ad-Aware had 2 services listed, one with the description "Manages your antispyware and antivirus application" which was started and automatic, and the other simply "Ad-Aware Service" which while automatic was not. Itried to start from there and got " Windows could not start the Ad-Aware Service service on local computer. Error 1053: tThe service did not respond to the start or control request in a timely fashion."
I have since downloaded Avira as a stopgap protection, but I dont have faith in it like i have had in past for AdAware. After 2 weeks of trying to get it working however I am considering going with Norton or McAfee. Any chance of fixing this issue?

Attached Files



#6 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 6758 posts

Posted 20 May 2012 - 04:25 PM

Hi Stormpc,

Did you run Avira's special clean-up tool after uninstalling it and before installing Ad-Aware 10?
Avira RegistryCleaner: http://www.avira.com/en/downloads

If you still has the same problem after that, please see if http://www.lavasofts...g-program-icon/ is applicable.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users