Jump to content


Photo
- - - - -

Stop auto pop-up window when logging in


  • Please log in to reply
4 replies to this topic

#1 all13579

all13579

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 April 2012 - 11:51 PM

How do I get Ad-aware to stop opening a big window every time I log in?? I set it to auto-hide because I want it to stay in the background and not throw a big window in my face whenever I log in. I even had it hide the icon and notifications in the notifications center because I hate having to X out of several bubbles that just tell me it's running. I turned off auto updates and the scan schedule, and it still comes up. If it's not possible to get it to stay strictly in the background without making me wait for it to close after clicking the X several times during login, then it's coming off my computer because it has just been in the way. I have another antivirus that I can't remove because of the domain settings so I only need an anti-spyware anyways.

#2 megamind

megamind

    Advanced Member

  • Members
  • PipPipPip
  • 175 posts

Posted 10 April 2012 - 04:34 AM

Can you post some screenshot.why did you turn off auto update enable it and enable game mode it shoud hide popups.

Edited by megamind, 10 April 2012 - 06:04 AM.


#3 megamind

megamind

    Advanced Member

  • Members
  • PipPipPip
  • 175 posts

Posted 10 April 2012 - 06:59 AM

Have you change setting to scan your PC at startup if so just disable it.

#4 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7413 posts

Posted 10 April 2012 - 10:55 AM

Hi all13579,

Maybe you want to do what LS Karol suggested another person with the same problem: http://www.lavasofts...post__p__134409

#5 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7413 posts

Posted 27 April 2012 - 02:06 PM

Hi all13579,

It seems that most people having issues with Ad-Aware being maximized at start, have a firewall from another company than Microsoft or maybe unusual settings in the firewall from Microsoft. Is this applicable for you?
Have you stopped anything in the firewall that is related to Ad-Aware?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users