Jump to content


Photo

Can't install AdAware 9.6 system Blue screens


  • Please log in to reply
5 replies to this topic

#1 atomic245

atomic245

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 January 2012 - 02:04 PM

When I try to install Adaware 9.6 it gets three quarters through the installation then my PC Blue screens and says error caused by Lbd.sys whatever that is ? I am running Win XP Pro 32 bit service pack 3.

This is weird because I don't have any problems installing any other software.

#2 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7289 posts

Posted 16 January 2012 - 12:28 PM

Hi atomic245,

Lbd.sys is a driver that is a part of Ad-Aware.
Do you have another antivirus program installed?
Or maybe some other kind of security program?

#3 atomic245

atomic245

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 January 2012 - 05:36 AM

Yes I have AVG 2012 and Zonealarm free.

#4 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7289 posts

Posted 23 January 2012 - 11:51 AM

You should inactivate AVG during the installation of Ad-Aware. There is probably some kind of conflict.

#5 Scaramouche

Scaramouche

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 February 2012 - 09:47 PM

I'm having a similar problem installing version 9.6. I'm running Windows XP Service Pack 3, and I'm also getting a BSD (Blue Screen of Death) but much earlier in the installation process, actually as soon as it starts. There's no specific error, just the usual blather about possible driver problems, and the system restarts right away. I also have AVG Free version but having learned from experience I deactivated it, as well as all other antimalware programs, before I started the installation.

I always save the installation package and install after getting off the internet rather than running it online from the server. I went in and scanned the 9.6 package with AVG, Spybot S&D, and Spyware Doctor but nothing showed up.

I have install packages going all the way back to version 5 or 6 so I tried installing some of them (after disabling all the antimalware of course). In each case I uninstalled from the Control Panel, Add/Remove tool and searched for and deleted any leftover files before trying another install. All went well so I reinstalled version 9.5.1 without any problems and it runs fine albeit slowly (sigh). The only reason I wanted to try 9.6.1 was the hope that it would scan faster.

So I'm reasonably confident that it's not interference with my antimalware programs but rather something intrinsic to the 9.6 installer. And I'm curious to hear if Atomic245 was able to eventually get a successful install.

#6 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7289 posts

Posted 21 February 2012 - 11:46 PM

Hi Scaramouche,

I don't know why you are able to install version 9.5 but not 9.6. They are very similar, the main difference is the addition of a toolbar and then there are some bug fixes. Unfortunately I don't think you would find 9.6 faster than 9.5.

If you want to do some investigations, you can try to use BlueScreenView to find out the reason to the BSOD.
http://www.nirsoft.n...creen_view.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users