Jump to content


Photo

How to Disable Auto Start in version 9.6.0 Ad Aware

Disable auto start 9.6

  • Please log in to reply
7 replies to this topic

#1 illusionfive

illusionfive

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 05 December 2011 - 12:17 AM

How do users disable Ad Aware 9.6.0 at startup? There is no feature within the program itself and there does not appear to be processes to be located in the boot menu of msconfig or windows defender (where there used to be in older versions).

Why do its processes NOT show up in msconfig / Windows Defender for me to uncheck / disable in the startup tab?

Why is there no option to disable it in startup inside the Ad Aware program itself? (under "settings")


Other than using Winpatrol, there must be a way to disable Auto start of Ad Aware

I would rather unistall it that have to use another program to prevent it at startup if Lavasoft has no solution

Thanks

#2 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7529 posts

Posted 05 December 2011 - 09:02 AM

Hi illusionfive,

I think you need to disable the Ad-Aware service, since it is the service that starts the tray program:
Control Panel - Administrative tools - Services
Find 'Lavasoft Ad-Aware Service' in the list. Double-click it and change the start method to disabled.

#3 illusionfive

illusionfive

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 05 December 2011 - 07:10 PM

Awesome, that seems to have done the trick


Thanks

#4 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7529 posts

Posted 05 December 2011 - 07:50 PM

You are welcome :)
I am glad it helped you.

#5 Damon_Ki

Damon_Ki

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 April 2012 - 05:15 PM

I follow these instructions for turning off Auto Start and it worked. After 2 days to a week without me running the program or changing the settings it starts back up again and changed its settings in the Administrative tools - Services panel. Also if I run Ad Aware manually it changes this setting back to auto start. Is there away to stop it from doing this?

#6 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7529 posts

Posted 20 April 2012 - 10:18 AM

Damon_Ki,

Try to set the service to "manual" instead of "disabled".
The reason is that a lot of malware tries to inactivate anti-virus and anti-malware programs, why all such programs try to keep them active.

#7 Damon_Ki

Damon_Ki

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 April 2012 - 06:16 PM

I have been setting it to "manual" but it changes back to "automatic" on its own. I never set it to "disabled".

#8 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7529 posts

Posted 20 April 2012 - 11:39 PM

Then you should try to set it to disabled.





Also tagged with one or more of these keywords: Disable, auto, start, 9.6

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users