Jump to content


Photo

Ad Aware 9.6 Windows Installer Package Problem

Installation Installer Windows Package Problem 9.6

  • Please log in to reply
1 reply to this topic

#1 tayken

tayken

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 November 2011 - 04:27 PM

Hi I run Windows 7 x64 bit Premium Home Edition and after trying to update from an old version of ad aware I have not been able to install the latest version (9.6).

I first manually uninstalled the old version, without using Revo and upon installing 9.6 was met with:
"There is a problem with this Windows Installer Package. A program required for this install to complete could not be run. Contact your support personnel or package vendor."

I then did registry cleans, redownloaded 9.6 numerous times, tried other methods such as trying to install an old version of Windows Installer Package 3.1 and 4.5 (which are both years old) as suggested in a very similar thread, installed old AAW and uninstalled using Revo as suggested - all to no avail.

I still come up with the same message no matter what I've done. Help would be appreciated.
Thanks

#2 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7417 posts

Posted 03 November 2011 - 12:30 PM

Hi tayken,

Which version of Ad-Aware did you have?

You might try the suggestions on these pages:
http://answers.micro...2a-145a09041188
http://support.micro....com/kb/2438651
http://www.tipandtri...stall-on-vista/





Also tagged with one or more of these keywords: Installation, Installer, Windows, Package, Problem, 9.6

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users