Jump to content


Photo

Ad-aware Slow Update....


  • Please log in to reply
9 replies to this topic

#1 Suannay

Suannay

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 31 March 2011 - 05:26 PM

Since probably 2 weeks my AdAware 9.0 takes forever to update (anywhere from 2 to 5 minutes) in contrast with before this time it would take less then 1 minute.

I have tried re-intalling the latest version, do a deep virusscan and cleaned my registry but Ad-Aware stays slow when updating.

How can I fix this?

#2 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7289 posts

Posted 01 April 2011 - 03:00 PM

Hi Suannay,

Maybe same reason as in this post: http://www.lavasofts...s...st&p=125819

#3 Suannay

Suannay

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 01 April 2011 - 09:52 PM

Well thanks for the intel but my AdAware is stil SLOW...

#4 progresso

progresso

    Member

  • Members
  • PipPip
  • 24 posts

Posted 01 April 2011 - 10:07 PM

How can I fix this?


Uninstall Ad-Aware and install another AV :)

#5 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7289 posts

Posted 02 April 2011 - 12:27 PM

Well thanks for the intel but my AdAware is stil SLOW...

Yes, other persons reports some improvements but still not good and Lavasoft continues to investigate.

#6 rland

rland

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 03 April 2011 - 11:27 AM

I, too have been having serious delays in trying to do the daily updates with Ad-Aware as recently as a few minutes ago. Normally it takes 5-10 minutes (sometimes longer) while it just sits there, but like others have said, once it begins, it moves quickly.

Ad-Aware I read that the problem is fixed. HA! Not so.

#7 OliveOyl

OliveOyl

    Member

  • Members
  • PipPip
  • 13 posts

Posted 04 April 2011 - 06:03 PM

I am another user who is plagued with very slow updates. It seems to have started a couple of weeks ago when I updated to version 9.0.2. It's not the end of the world but certainly the problem can be addressed by the powers that be. Some acknowledgment of this issue from those on high would be appropriate. Is there any hope of improvement? Throw us peons a few crumbs, please.

#8 CeciliaB

CeciliaB

    Volunteer

  • Moderator
  • 7289 posts

Posted 04 April 2011 - 06:19 PM

An Lavasoft employee has posted here: http://www.lavasofts...s...st&p=125880
And I just got some more information from Lavasoft that I posted here: http://www.lavasofts...s...st&p=125888

#9 LS Jeffery

LS Jeffery

    Valued Member

  • Valued Member
  • PipPipPip
  • 178 posts

Posted 06 April 2011 - 08:19 AM

Hello everyone

I am very happy to report that this should now be resolved. We really appreciate you patients on this matter.

Regards,
Jeff

#10 Suannay

Suannay

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 06 April 2011 - 04:21 PM

Hello everyone

I am very happy to report that this should now be resolved. We really appreciate you patients on this matter.

Regards,
Jeff


It seems Ad-Aware is back to it's original speed...at least for yesterday and today...
I will keep a close eye out for lagging but hope this thread is now concluded

Thanks LAVASOFT for your quick problemsolving

greets

Suannay

Edited by Suannay, 06 April 2011 - 04:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users