Jump to content


Photo

Toolbox


  • Please log in to reply
3 replies to this topic

#1 Kelo

Kelo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 31 October 2010 - 11:06 PM

Hope you can help with my problem; I have Ad-aware Pro but the extras in the tool are not activated. Any ideas?

Attached Images

  • ADAWARE.JPG


#2 visitor

visitor

    Advanced Member

  • Valued Member
  • PipPipPip
  • 2855 posts

Posted 01 November 2010 - 08:59 AM

If entering your license into the interface is not working, best to contact Lavasoft Support via the link in my signature.
Before posting, please read the pinned topics atop the forums or check the Lavasoft searchable FAQs.

Lavasoft Support for Plus/Pro paid licenses.

Help fight malware! Upload Suspicious Files to Lavasoft.

Malware removal assistance? Please read this first.
After following the instructions, open a new thread in the HijackThis Forum where you can copy/paste your HJT log.
Note: do not bump HJT threads by replying - volunteer security advisors help the 0 reply threads on a first-come, first-served basis.

#3 Kelo

Kelo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 01 November 2010 - 11:18 AM

If entering your license into the interface is not working, best to contact Lavasoft Support via the link in my signature.



Thank you, I did that too just in case nobody could help. It's strange but the actual program was deleted from my system somehow, I know I didn't delete it and there's no-one here but me. Thanks anyway, much appreciated.

#4 stardust1728

stardust1728

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 09 August 2011 - 02:20 AM

@visitor---thanks for the link! Great help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users