Jump to content


Photo

UPDATE NOT WORKING


  • Please log in to reply
1 reply to this topic

#1 specs

specs

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 April 2006 - 06:35 AM

SUDDENLY AFTER MONTHS OF SMOOTH SAILING I WENT TO UPDATE, HAD BEEN 31 DAYS .....SAYS ERROR RETRIEVING UPDATE. WHY SUDDENLY. HELP. HAVE NEW COMPUTER , EVERYTHING UPDATED SINCE DEC. SAME SOFTWARE, SAME VIRUS PROGRAMS AS BEFORE.

#2 LS SteveJ (former LS employee)

LS SteveJ (former LS employee)

    Newbie

  • Members
  • Pip
  • 0 posts

Posted 28 April 2006 - 09:24 AM

specs,

if your webupdate has ceased to function, it could be that a malware has comprimised your HOSTS file, which is used to override DNS requests (name to IP address translation)

Run an ad-aware scan and see if Ad-Aware picks up anything when it scans the hosts file

otherwise you can manually open the hosts file with notepad

This file's location is c:\windows\system32\drivers\etc\hosts

if you see any referenced to lavasoft download servers, then you can delete these lines. Some malwares will add an entry in the hosts file that cause anti-virus / anti-spyware software to connect to the wrong IP address

If this fails, then you should try downloading the definitions manually from
http://download.lava...public/defs.ref
or
http://209.87.177.246/public/defs.ref

When you have downloaded the definition file, go to "Settings" -> "General", and click the "Using Definition File" button. Then browse to the file to open the one you downloaded.... you should place the definition file in your Ad-Aware program folder, usually c:\program files\Lavasoft\Ad-Aware SE Something\

Thanks

//Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users