Jump to content


Photo

ITUNES and Firewall


  • Please log in to reply
3 replies to this topic

#1 KBar

KBar

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 12 August 2009 - 04:09 AM

Hello,
I have the following system... Windows XP
I am using Spybot Search and Destroy and Ad-Aware and AVG Antivirus
and Lavasoft personal firewall.
I am using Acronis True Image to make "snapshots" of my system so I can
easily go back and load a working version.
I originally had Zone Alarm but unnstalled it before I began.
-------------------------------------------------------------------
I Googled the Lavasoft Firewall and Itunes and found an issue.
The moderator did not answer the question but referred the person
to the paid portion of the forum.
--------------------------------------------------------------------
I have found no problems whatsoever with my uses and the above programs
except with Itunes and my second generation touch.

If I shut down the firewall I can get the program to run.
If I restore a prior version without the firewall Itunes will run

Any suggestions? I am using all the latest versions of Windows and Itunes.

Thanks
Kb

#2 visitor

visitor

    Advanced Member

  • Valued Member
  • PipPipPip
  • 2855 posts

Posted 12 August 2009 - 04:22 PM

Can't you allow it in the firewall's exceptions/whitelist?
Before posting, please read the pinned topics atop the forums or check the Lavasoft searchable FAQs.

Lavasoft Support for Plus/Pro paid licenses.

Help fight malware! Upload Suspicious Files to Lavasoft.

Malware removal assistance? Please read this first.
After following the instructions, open a new thread in the HijackThis Forum where you can copy/paste your HJT log.
Note: do not bump HJT threads by replying - volunteer security advisors help the 0 reply threads on a first-come, first-served basis.

#3 X0X

X0X

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 17 September 2009 - 04:50 PM

i have the same problem: adding itunes.exe including itunes.exe to allow doing all things "anti leak" on your computers helps.
but I dindn't find out which programm is blobked when I try to connect my ##nospam. I addes all applemobilesinc-exes i could find in the folder but it still doesn't work. I've tho shut down lavasoft for the ##nospam.

#4 casey_boy

casey_boy

    Volunteer Helper/Moderator

  • Volunteer Security Advisor
  • PipPipPip
  • 3565 posts

Posted 17 September 2009 - 05:12 PM

XOX - I'm guessing you mean i pod (with no space) - thats an anti-spam feature :)

Try contacting Lavasoft Support Staff through the support center - they should be able to help out.

Casey

If I have been helping you and I do not reply within 48hours, feel free to send me a PM.


* My Website * Malware Removal Help * If you'd like to say thanks *Lavasoft Customer Support





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users