Jump to content


Photo

Ad-Aware Will Not Start/Uninstall


  • Please log in to reply
2 replies to this topic

#1 kbmg840206

kbmg840206

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 27 April 2009 - 10:20 PM

Hello -
I recently checked for updates with Ad-Aware, and it has not worked since. I have Vista. Every time I would try to open it, it simply would not respond. I attempted to uninstall it and it said I did not have permission. I am the administrator for my computer and am logged in as such. I tried to redownload the program today to possibly fix the problem and now I get the following error.
"System Error 1814 has occurred. Description: Could not log into service. Are you running this application as another user? Application terminates." And the only option is to click okay, however, the box promptly said "Not Responding". I cannot uninstall it either as it says I do not have permission to do this.
What do I need to do to either get it working properly or at very least uninstall it off my computer.
Thanks,
Keri

#2 casey_boy

casey_boy

    Volunteer Helper/Moderator

  • Volunteer Security Advisor
  • PipPipPip
  • 3565 posts

Posted 28 April 2009 - 10:55 AM

Hi,

Which version of Ad-Aware are you using? 2008?

Casey

If I have been helping you and I do not reply within 48hours, feel free to send me a PM.


* My Website * Malware Removal Help * If you'd like to say thanks *Lavasoft Customer Support


#3 Raziel v. Nosgoth

Raziel v. Nosgoth

    Advanced Member

  • Guests
  • PipPipPip
  • 3114 posts

Posted 01 May 2009 - 01:05 PM

Hi kbmg840206 :D
plz follow This Link and
follow the prompts.
Regards
Raziel
vae victis
( morituri te salutant )




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users