Jump to content


Photo

Adaware won't uninstall


  • Please log in to reply
3 replies to this topic

#1 mdcelli

mdcelli

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 April 2009 - 03:52 PM

I recently tried upgrading my Adaware 2008 to the Anniversary edition. It went through and downloaded but never came up with the installation screen. I've tried uninstalling my current version via the program suppied through adaware and have tried going through the control panel...uninstall programs route. Both ways are unsuccessful. It comes up with an error saying that i need administrator permission to uninstall this...I am the adminstrator on my computer...and that it may be running somewhere else. I have gone into the services on my machine to see if it was running anywhere else and had plans of stopping it if it was...but it won't even give the option of doing that. Currently I cannot access adaware...nothing will work...it just comes up with the error that it is busy so I don't have adaware running at all. I have run a mcafee scan, used microsoft malicious software removal tool, and spybot and nothing came up with any problems.
Any suggestions would be great

Edited by mdcelli, 15 April 2009 - 03:55 PM.


#2 Raziel v. Nosgoth

Raziel v. Nosgoth

    Advanced Member

  • Guests
  • PipPipPip
  • 3114 posts

Posted 16 April 2009 - 09:49 AM

Hi :)
hit Win + <R>
type services.msc and enter
locate the lavasoft entry and end the service
let me know what happens
Raziel B)
vae victis
( morituri te salutant )

#3 mdcelli

mdcelli

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 April 2009 - 02:51 PM

I recently tried upgrading my Adaware 2008 to the Anniversary edition. It went through and downloaded but never came up with the installation screen. I've tried uninstalling my current version via the program suppied through adaware and have tried going through the control panel...uninstall programs route. Both ways are unsuccessful. It comes up with an error saying that i need administrator permission to uninstall this...I am the adminstrator on my computer...and that it may be running somewhere else. I have gone into the services on my machine to see if it was running anywhere else and had plans of stopping it if it was...but it won't even give the option of doing that. Currently I cannot access adaware...nothing will work...it just comes up with the error that it is busy so I don't have adaware running at all. I have run a mcafee scan, used microsoft malicious software removal tool, and spybot and nothing came up with any problems.
Any suggestions would be great



I went and did what you said but that didn't work. It won't allow me to stop the service. The stop block at the top of the window is not lit up that i can click and select it. Last night I tried doing a system restore to try and take the system back before i tried updating and it originally looked like it was going to succeed but after it restarted, it said that it had failed because of issues with administrator priviledges. I'm now wondering if I somehow have lost administrator rights? Now what?

#4 Raziel v. Nosgoth

Raziel v. Nosgoth

    Advanced Member

  • Guests
  • PipPipPip
  • 3114 posts

Posted 17 April 2009 - 09:24 AM

mdcelli B)
SpyBot S&D isn't compatible with AE.
Uninstall SSD , reboot and tell me what happens.
vae victis
( morituri te salutant )




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users