Jump to content


Photo

AdAware 2008 won't launch


  • This topic is locked This topic is locked
3 replies to this topic

#1 JillB

JillB

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 17 January 2009 - 11:45 AM

Hello. I've been running AdAware for several years now, first on XP and now on Vista (Home). I updated to version 2008 when it came out and ran it successfully until today. Today, though, I updated the program as usual, and it indicated that there was a new version (.0144, I believe), which I allowed it to install. After the installation, however, AdAware refused to launch when I clicked on the icon. Absolutely nothing happened. Thinking that I might have a corrupt installation, I uninstalled the entire application, downloaded a fresh copy and installed that. It automatically searched for updates during the installation process, and the result was the same as before: AdAware will not launch. I get no error message, simply nothing happens. Do you have any suggestions for me? Thank you in advance.

#2 Raziel v. Nosgoth

Raziel v. Nosgoth

    Advanced Member

  • Guests
  • PipPipPip
  • 3114 posts

Posted 17 January 2009 - 02:10 PM

Hello Jill ;)
plz go to M$ and follow the prompts.
Shouldn't this solve the problem, feel free to post back,
Regards
Raziel :)
vae victis
( morituri te salutant )

#3 JillB

JillB

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 17 January 2009 - 03:37 PM

Thanks so much, Raziel - this did the trick!

#4 Raziel v. Nosgoth

Raziel v. Nosgoth

    Advanced Member

  • Guests
  • PipPipPip
  • 3114 posts

Posted 18 January 2009 - 12:09 PM

Glad to see , you solved it :)
Raziel :)
vae victis
( morituri te salutant )




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users