Jump to content


Photo

Slow download and not able to update Definitions file


  • Please log in to reply
5 replies to this topic

#1 vicwinann

vicwinann

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 02 November 2008 - 09:30 PM

I am having a problem - for the first time - with updating my definitions file. The download starts, but is taking forever to get just an inch along the download indicator bar, and then goes back to the beginning again.
I have Free 2008 version running on Windows XP. What on earth has happened and how do I solve it?

#2 Pierre67

Pierre67

    Valued Member and Beta Tester

  • Valued Member
  • PipPipPip
  • 1306 posts

Posted 04 November 2008 - 12:36 AM

Nothing has happened to my knowledge. A lot depends how many persons are accessing the download server(s). It may take a while. How long is it taking?
regards, Peter.

I do NOT use Lavasoft Ad-Aware and do NOT work for Lavasoft. I just monitor the Forum from time to time.

IF IT AIN'T BROKE - DON'T FIX IT!!!

#3 mister

mister

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 November 2008 - 02:59 AM

I just downloaded and installed the free Ad-Aware 2008 but when I tried to update the definitions, it said that it could not connect to the server. Any idea what's wrong? Server timeout? Busy connection?

#4 Pierre67

Pierre67

    Valued Member and Beta Tester

  • Valued Member
  • PipPipPip
  • 1306 posts

Posted 04 November 2008 - 10:16 AM

This is a link if you know how to do a manual definition update.

http://download.lava...public/core.zip
regards, Peter.

I do NOT use Lavasoft Ad-Aware and do NOT work for Lavasoft. I just monitor the Forum from time to time.

IF IT AIN'T BROKE - DON'T FIX IT!!!

#5 geauxtigers

geauxtigers

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 07 November 2008 - 07:21 PM

This is a link if you know how to do a manual definition update.

http://download.lava...public/core.zip



I am having the same issue. Mine will start the download, get maybe an eighth of the way then say download error. If I try to download manually, I get a page load error stating Firefox can't establish a connection. Any other site and download is working ok for me. Any help would be appreciated. I know I am infected, i'm being bombarded with ads. Thank you very much! It is appreciated.

#6 bobnrobin

bobnrobin

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 09 November 2008 - 06:30 PM

Mornin' All.
Am also having the problem of Extremely Slow downloads that get part way (like 45 mins) thru' and then start all over. It takes way over an hour to do the defs. when it does stay connected. This is Not a disconnect from online, this is the update site. Have been trying for several days to get the next defs update - whatever is after No. 133. Yes, have the Free version. Since AA no longer gives the size of the update, I can only infer from other updates which do give the sizes and the length of time it takes to DL, that these updates must be in the neighborhood of 12 to 15 MB's. Are they supposed to be that large ? Has anyone found a way to speed up these downloads ?
Would very much appreciate any help and advice. Thanks.
bobnrobin
PS: Any way to get a "resume" capability on these downloads, instead of having it start all over after you've already waited so very long ?

Edited by bobnrobin, 09 November 2008 - 06:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users