Jump to content


Photo

Ad-Aware 2008 install 1722


  • Please log in to reply
3 replies to this topic

#1 jfire7887

jfire7887

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 August 2008 - 07:25 PM

Trying to install Ad-Aware 2008 on XP Pro SP2 and getting 1722 error. I have tried updating the installer (msi.dll), only to find that the version (3.1.4000.4039) was the same. I also tried all of the advice in http://www.lavasofts...s...166&hl=1722 which included:

1) regsvr32 wintrust.dll (successful)
2) update/repair Java Runtime (not previously installed, but installed successfully)
3) install/run Windows Installer Cleanup Utility (installed, Ad-Aware not present in list)

Still getting the 1722 error. Any help would be appreciated. Thanks!

#2 Txnnok

Txnnok

    Ad-Aware 2008 Beta Tester

  • Valued Member
  • PipPipPip
  • 418 posts

Posted 20 August 2008 - 03:43 PM

Are you installing with Adminstrator rights? Thats the only thing I can think of right that could prevent it. Try getting a downloading a new copy from a different location, sometimes they get corrupted. Also, make sure that you shutoff all the security for the download and install. Antivirus, spyware, firewalls,etc...

Windows 8.1


#3 jfire7887

jfire7887

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 21 August 2008 - 05:59 PM

Thanks for replying! Yes I do have Administrator rights. However, I have discovered the cause of the problem.

The 1722 was caused by the installer running into conflicts regarding the incomplete uninstall of SE Personal. Trying to uninstall the latter, I had gotten "could not find uninstall.log", and I did everything I could under the manual instructions FAQ, except -- and I know this is important -- manually cleaning up the registry.

The uninstall.log error is caused by a bug in unwise.exe. Folks having this problem should move install.log from C:\Program Files\Lavasoft\Ad Aware SE Personal -- aka Folder "A" -- to another folder or the desktop. Then go back to Folder "A" and double-click unwise.exe. It will ask you to locate the install.log file you just moved. Upon selecting it, the uninstall should complete OK.

Maybe someone could get this solution into the FAQs?

Thanks again for the suggestion...

#4 Txnnok

Txnnok

    Ad-Aware 2008 Beta Tester

  • Valued Member
  • PipPipPip
  • 418 posts

Posted 22 August 2008 - 01:34 AM

I'm glad you figured it out. Interesting fix. I've had it happen to me once with another program, but I never thought of putting the install log in another folder. I ended up manually deleting it. I hate doing that, cause you never get quite all of it.

I don't know if they'll add to the faq, but I will remember and have poster's with a similar problem try it.

Thanks and glad you got it working

Windows 8.1





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users