Jump to content


Photo

AdAware2008 won't install - fatal error


  • Please log in to reply
2 replies to this topic

#1 Matt D

Matt D

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 June 2008 - 12:28 AM

Hi,

I've been trying to install AdAware 2008 on a clean install of Windows XP Home SP3, with no luck whatsoever.


On the first attempt, it got so far as trying to set up the service, but the installer froze. I ended up having to kill it, & then rebooted.

I then tried the uninstall option, but it said there was nothing to uninstall.

I checked for traces of AdAware 2008 - nothing in Program Files, no temp files, nothing I could see in the Registry.

I tried installing it again... it got up to the service, then rolled back & gave me an error of "Installation ended prematurely because of an error".

Couldn't find any traces of AdAware2008... rebooted... tried again... same error.


Had a look in Admin Tools > Services... "aawservice" is listed, with manual startup, but no details whatsoever, and no executable path.


Can't get rid of the "service", and can't install the program!

#2 Txnnok

Txnnok

    Ad-Aware 2008 Beta Tester

  • Valued Member
  • PipPipPip
  • 418 posts

Posted 22 June 2008 - 02:43 AM

You also need to delete the one LS folder in the the documents and settings folder folder to. Then go download from a new server, try hnet,from the listings. In the install guide there is info on how to do all this. Be sure to shutdown all your security for the download. This helps prevent data corruption.
The reason the extra info is the install guide and not the uninstall, is because once you uninstall you start the install process, so the guidelines of what to do if errors are there is in that guide.
Repost when you finish and let us know how it went.

Windows 8.1


#3 Nielsvds

Nielsvds

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 22 June 2008 - 12:03 PM

Hello Matt D,

You can also download windows installer cleanup. Install it and look for any references that has Ad-aware as name or just numbers that has this layout 7.X.X.X or 7.X.X.XX (where X refers to 1 number) if present left click on these entries press on remove confirm the message. Reboot your pc and try to install again.

Kind regards,
Niels




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users