Jump to content


Photo

Ad-Aware wont scan


  • Please log in to reply
3 replies to this topic

#1 casey_boy

casey_boy

    Volunteer Helper/Moderator

  • Volunteer Security Advisor
  • PipPipPip
  • 3565 posts

Posted 28 May 2008 - 02:50 PM

I have the option 'Update Definitions File before scanning' selected.

I checked for updates first when I started ad-aware earlier and there were none. After playing about with ad-watch (irrelivant really) I then decided to run a smart scan.

So far the scanner is stuck on Updating Definitions file, I have attached a screenshot, I got bored of waiting at 5mins, so I took the shot then, but it is still ongoing (currently 13mins). Now I know there are no updates and even if there were I am on a super fast LAN network so they download quick.

So a problem there.

Also, strangely, the scanner has scanned 0 files, but has detected 33 infections! WOW! That's a clever scanner, it doen't even need to scan files to know ^_^ lol.

Will report to support centre, but I was wondering if anyone can reproduce this. Also you can't upload images at the support centre so I'll send them this link.

Attached Thumbnails

  • Untitled27.jpg

If I have been helping you and I do not reply within 48hours, feel free to send me a PM.


* My Website * Malware Removal Help * If you'd like to say thanks *Lavasoft Customer Support


#2 gelert

gelert

    Advanced Member

  • Members
  • PipPipPip
  • 215 posts

Posted 28 May 2008 - 03:18 PM

I have the option 'Update Definitions File before scanning' selected.

Will report to support centre, but I was wondering if anyone can reproduce this.


No I can't reproduce this. I've got these settings: "Update Definitions File at startup" disabled, "Update Definitions File before scanning" enabled.

I just ran a Manual Smart Scan - it updated (nothing new to update though), and then scanned.

Sorry.
XP Pro SP3; ZoneAlarm Internet Security Suite v8.0.059; WinPatrol Plus v15.9.2008.5; SpywareBlaster v4.1;
Spybot S&D v1.6.0.31 (TeaTimer Disabled); Piriform CCleaner v2.15.815; MBSA x86 v2.1; WICU rubbish;
Asus A8N-SLI Deluxe; AMD Athlon Newcastle 64 Processor 3500+; Sata RAID 1 (Mirror) 70Gb Raptors;
Corsair XMS3200 2GB 2x1024MB DDR CAS2; Asus Probe II, and Cool n'Quiet enabled in BIOS.
A little blue thing that goes "Whoop" on alternate Tuesdays.
43-byte ASCII input MD5 = 9e107d9d372bb6826bd81d3542a419d6 = "The quick brown fox jumps over the lazy dog"
05 August 2008: ex-SE Plus user; ex-AdAware 2008 Plus user. "So long, and thanks for all the fish...."

#3 Txnnok

Txnnok

    Ad-Aware 2008 Beta Tester

  • Valued Member
  • PipPipPip
  • 418 posts

Posted 28 May 2008 - 03:31 PM

Did you already download the update from this morning before this happened? I was going to try and reproduce, but I have mine set on update on start up, so I clicked, no.
I thought maybe when it got stuck is it found the information about the new download. So were on the same page not the 86 one, after that.
___________________________________________________________________________________________________________________________________________________

I went ahead and tried. Sorry, I couldnt duplicate.


update_scan.gif

Edited by LS CalamityJane, 01 June 2008 - 05:00 PM.
Optimized image to reduce file size

Windows 8.1


#4 casey_boy

casey_boy

    Volunteer Helper/Moderator

  • Volunteer Security Advisor
  • PipPipPip
  • 3565 posts

Posted 28 May 2008 - 06:54 PM

Hmmm. odd. Yeah I'd already downloaded the new update (to the antivir3 I believe).

Will try again sometime later.

If I have been helping you and I do not reply within 48hours, feel free to send me a PM.


* My Website * Malware Removal Help * If you'd like to say thanks *Lavasoft Customer Support





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users