Jump to content


Photo

Ad-Aware 2007


  • Please log in to reply
2 replies to this topic

#1 LaPlume

LaPlume

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 28 May 2008 - 01:41 AM

I, too, am in the dark ages with Win98SE and Ad-Aware SE build 1.06r1 and the latest defs that I have been able to d/l are SE1R21027.12.2007. I realize that Ad-Aware SE is not being supported and I would like to d/l Ad-Aware 2007 (Win98SE cannot support Ad-Aware 2008). However, I cannot find a link anywhere to Ad-Aware 2007. Can someone point me to that version? I am not technically adept so lots of what I see in this forum is "geek to me." Thanks to anyone who can help me.

#2 Jaheira

Jaheira

    Advanced Member

  • Members
  • PipPipPip
  • 109 posts

Posted 28 May 2008 - 03:37 AM

I, too, am in the dark ages with Win98SE and Ad-Aware SE build 1.06r1 and the latest defs that I have been able to d/l are SE1R21027.12.2007. I realize that Ad-Aware SE is not being supported and I would like to d/l Ad-Aware 2007 (Win98SE cannot support Ad-Aware 2008). However, I cannot find a link anywhere to Ad-Aware 2007. Can someone point me to that version? I am not technically adept so lots of what I see in this forum is "geek to me." Thanks to anyone who can help me.

Ad-Aware 2007 doesn't support Win98SE either!

Basically, you'll have to go elsewhere!

Your only options are:-

Spybot S&D http://www.safer-net...g/en/index.html
SuperAntiSpyware http://www.superantispyware.com/

#3 LaPlume

LaPlume

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 June 2008 - 03:37 AM

Ad-Aware 2007 doesn't support Win98SE either!

Basically, you'll have to go elsewhere!

Your only options are:-

Spybot S&D http://www.safer-net...g/en/index.html
SuperAntiSpyware http://www.superantispyware.com/


Thanks. I am thinking of going elsewhere -- to Macintosh.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users