Jump to content


Photo

Ad-Aware won't scan


  • Please log in to reply
3 replies to this topic

#1 Jimbob2720

Jimbob2720

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 15 April 2008 - 12:55 PM

Hi

Having trouble with my version of Ad-Aware, 2007 version running Vista Premium 32bit. Everytime i go to scan my PC, it comes up with waiting for scanner and it stays like that for hours and doesn't actually scan anything half the time as well. Any tips.

(can give more information when i get home from work as well)

Edit - I'm using Ad-Aware version 7.0.2.6

Edited by Jimbob2720, 15 April 2008 - 05:05 PM.


#2 Jean Bartos

Jean Bartos

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 15 April 2008 - 05:07 PM

Hi

Having trouble with my version of Ad-Aware, 2007 version running Vista Premium 32bit. Everytime i go to scan my PC, it comes up with waiting for scanner and it stays like that for hours and doesn't actually scan anything half the time as well. Any tips.

(can give more information when i get home from work as well)

Edit - I'm using Ad-Aware version 7.0.2.6



Did you get any help on this? I have same problem. I have totally removed, including some files that removing the software leaves behind, but that didn't resolve it.
Thanks, Jeanb

#3 casey_boy

casey_boy

    Volunteer Helper/Moderator

  • Volunteer Security Advisor
  • PipPipPip
  • 3565 posts

Posted 27 May 2008 - 06:37 PM

Sorry that no-one has replied.

Please try updating to Ad-Aware 2008 available to download here: http://www.lavasoft....rison_chart.php

Post back and let us know,

If I have been helping you and I do not reply within 48hours, feel free to send me a PM.


* My Website * Malware Removal Help * If you'd like to say thanks *Lavasoft Customer Support


#4 Jane C

Jane C

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 28 May 2008 - 01:15 AM

Sorry that no-one has replied.

Please try updating to Ad-Aware 2008 available to download here: http://www.lavasoft....rison_chart.php

Post back and let us know,


Hi

I am having similar problem. I have Windows 2000, AVG free antivirus and paid Zonalarm Security Suite with virus and spyware scans disabled but firewall on, manual, to allow things through of my choice.

For a long time Adaware 7 worked okay, though I never got updates when I tried to, and finally I got suspicious. So I reloaded 7 and had the hanging scan problem. Yesterday I got rid of 7 and downloaded 8. Updated completely. But have tried to scan twice and hangs both times, at around 60,000 objects. First time scan hung on some old adaware 7 files. I totally removed them. This time it has hung on cookies/index.dat

I see that others are having variants of this problem. I would love to be able to use ad-aware, hope the problem gets fixed soon!

Thanks, Jane




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users