Jump to content


Photo

error 5001


  • This topic is locked This topic is locked
1 reply to this topic

#1 Kae

Kae

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 February 2008 - 11:13 PM

It seems my Ad-Aware 2007 Plus is not working. I've been getting all kinds of security errors connected to the installation of this. Any help out there? I'm ready to uninstall and cut my losses for the expense of this. :unsure: :angry:
{email address removed to protect your privacy}

Edited by LS CalamityJane, 08 February 2008 - 03:56 PM.
email address removed. Don't post email addresses in public forums!


#2 LS CalamityJane

LS CalamityJane

    Former Lavasoft Staff

  • Members
  • PipPipPip
  • 8814 posts

Posted 08 February 2008 - 03:54 PM

Hello Kae,

You are trying to install the Privacy Toolbox and it is giving Ad-Aware Plus some warning? I'm not sure there is enough info you posted there to determine the problem or suggest a fix. In any case, the forums are more for user-to-user discussions and you would be much better off using the SUpport Center for official support of either product. You can login to the Support Center here:
http://www.lavasoft..../supportcenter/

Use your e-mail address and the password you received when you registered your purchased product.
That is different than the credentials you used to sign up at the forums here. That will you access to the Support Team for individual help via email
Please do NOT send Private Messages to Staff or helpers to request assistance! We do not give a personal support via PM The way to request help is to post a NEW TOPIC in the appropriate forum.

Look for the *New Topic* Button near the top right when viewing the forums.

Here in the forums, replies are posted to topics only. Thank you for your understanding and cooperation!
Plus and Pro Ad-Aware users (only) may use the Support Center for personal assistance:
Support Center


Microsoft MVP/Windows - Security 2003-2009




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users