Jump to content


Photo

Aaw2007.exe Detected As Trojan Horse Downloader In Avg


  • Please log in to reply
9 replies to this topic

#1 frankie

frankie

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 10 August 2007 - 02:58 AM

I recently downloaded aaw2007.exe and it was detected by AVG as a Downloader.Generic5.PIO.

I cannot seem to find information on Generic5 anywhere.

Is this an error?

Can anyone help?

#2 LS CalamityJane

LS CalamityJane

    Former Lavasoft Staff

  • Members
  • PipPipPip
  • 8814 posts

Posted 10 August 2007 - 03:42 AM

Hello,

Yes, this is a false positive by AVG and has been reported to them.

See this topic: http://www.lavasofts...showtopic=11745
Please do NOT send Private Messages to Staff or helpers to request assistance! We do not give a personal support via PM The way to request help is to post a NEW TOPIC in the appropriate forum.

Look for the *New Topic* Button near the top right when viewing the forums.

Here in the forums, replies are posted to topics only. Thank you for your understanding and cooperation!
Plus and Pro Ad-Aware users (only) may use the Support Center for personal assistance:
Support Center


Microsoft MVP/Windows - Security 2003-2009

#3 Pierre67

Pierre67

    Valued Member and Beta Tester

  • Valued Member
  • PipPipPip
  • 1292 posts

Posted 10 August 2007 - 11:47 AM

Janie, I have the same error but it also knocked out any AAW downloads stored my D drives on both my PCs. The only answer is to quarantine them till AVG fix their problem. Maybe then they can be returned to respective locations.

AVG is level 7.5.476 update 269.11.11/944 dated 9 Aug 2007.
regards, Peter.

I do NOT use Lavasoft Ad-Aware and do NOT work for Lavasoft. I just monitor the Forum from time to time.

IF IT AIN'T BROKE - DON'T FIX IT!!!

#4 LS CalamityJane

LS CalamityJane

    Former Lavasoft Staff

  • Members
  • PipPipPip
  • 8814 posts

Posted 10 August 2007 - 04:13 PM

Pierre :rolleyes:

I sure hope they fix it soon. I will be a very unhappy camper if we have to deal with this throughout the weekend :angry:
Please do NOT send Private Messages to Staff or helpers to request assistance! We do not give a personal support via PM The way to request help is to post a NEW TOPIC in the appropriate forum.

Look for the *New Topic* Button near the top right when viewing the forums.

Here in the forums, replies are posted to topics only. Thank you for your understanding and cooperation!
Plus and Pro Ad-Aware users (only) may use the Support Center for personal assistance:
Support Center


Microsoft MVP/Windows - Security 2003-2009

#5 LS CalamityJane

LS CalamityJane

    Former Lavasoft Staff

  • Members
  • PipPipPip
  • 8814 posts

Posted 10 August 2007 - 05:04 PM

There is an update for AVG released for today. Could someone running AVG, please update THAT program and let know if that resolves the problem?
Please do NOT send Private Messages to Staff or helpers to request assistance! We do not give a personal support via PM The way to request help is to post a NEW TOPIC in the appropriate forum.

Look for the *New Topic* Button near the top right when viewing the forums.

Here in the forums, replies are posted to topics only. Thank you for your understanding and cooperation!
Plus and Pro Ad-Aware users (only) may use the Support Center for personal assistance:
Support Center


Microsoft MVP/Windows - Security 2003-2009

#6 JohnBurns

JohnBurns

    Member

  • Members
  • PipPip
  • 19 posts

Posted 10 August 2007 - 06:22 PM

There is an update for AVG released for today. Could someone running AVG, please update THAT program and let know if that resolves the problem?



I would be glad to help, but I let AVG destroy the file. Sorry!

#7 dieselglider

dieselglider

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 10 August 2007 - 07:04 PM

There is an update for AVG released for today. Could someone running AVG, please update THAT program and let know if that resolves the problem?

Well I've just updated AVG, and have been able to re-install Ad-Aware. Thank goodness! :rolleyes:

#8 243r

243r

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 10 August 2007 - 07:14 PM

There is an update for AVG released for today. Could someone running AVG, please update THAT program and let know if that resolves the problem?

I got the same problem today. When I quit out of AVG, it quarantined my saved copy of aaw2007.exe. Then I checked AVG for updates. There was one available. I updated AVG; downloaded and saved another copy of aaw2007.exe; then scanned with AVG. This time, AVG did not find anything. Problem apparently solved.

Edited by 243r, 10 August 2007 - 07:18 PM.


#9 I am not EVA

I am not EVA

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 August 2007 - 07:20 PM

There is an update for AVG released for today. Could someone running AVG, please update THAT program and let know if that resolves the problem?


Seems like all is fine now.

I restored the exe from the vault and no problem. Also - I downloaded aaw2007.exe on another machine - no issues.

#10 LS CalamityJane

LS CalamityJane

    Former Lavasoft Staff

  • Members
  • PipPipPip
  • 8814 posts

Posted 10 August 2007 - 09:53 PM

Great, thanks for confirming :)
Please do NOT send Private Messages to Staff or helpers to request assistance! We do not give a personal support via PM The way to request help is to post a NEW TOPIC in the appropriate forum.

Look for the *New Topic* Button near the top right when viewing the forums.

Here in the forums, replies are posted to topics only. Thank you for your understanding and cooperation!
Plus and Pro Ad-Aware users (only) may use the Support Center for personal assistance:
Support Center


Microsoft MVP/Windows - Security 2003-2009




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users